安装wireshark 直接用apt-get install 安装的是比较老的版本,比如1.10.7,这种版本无法兼容openflow插件,即使安装了openflow插件也加载不了。 首先,需要安装两个依赖项: sudo apt-get build-dep wireshark sudo apt-get install qt4-default ...